summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authornikatar2020-04-21 17:27:10 +0300
committernikatar2020-04-21 17:27:10 +0300
commitbee181761ee4548e3ed674dc3d26b0b1712b1069 (patch)
tree6b1a5cce735468841cdbc5ed23c27e96b895ffd3 /PKGBUILD
downloadaur-hud.tar.gz
release 1.0-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..34677c8288dd
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+#Maintainer: Nikita Tarasov <nikatar@disroot.org>
+
+pkgname=hud
+pkgver=1.0
+pkgrel=1
+pkgdesc="DE independent Unity7 like HUD menu for Rofi"
+arch=(x86_64)
+depends=(rofi python-dbus python-psutil python-xlib)
+url="https://github.com/nikatar/HUD"
+license=(GPL)
+conflicts=()
+install='hud.install'
+source=(hud)
+
+sha256sums=('d9b62d499962bc7900e66616bdcb933ceb81c0b84dfe1bcc7c3eb8bb5a175559')
+
+build() {
+ true
+}
+
+package() {
+ msg "Installing..."
+ install -Dm755 "${srcdir}/hud" "${pkgdir}/usr/bin/hud"
+}
+
+