summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGustavo Parreira2022-11-08 22:12:43 +0000
committerGustavo Parreira2022-11-08 22:12:43 +0000
commitc33c686bd18e7209a62c30b52454f032ddeb5254 (patch)
treefef3deb090cf90839f07823c4a424ada5ada0043 /PKGBUILD
parent820bed770953e097ffb047703c75883f5e9ef9f7 (diff)
downloadaur-hyprland-interactive-screenshot.tar.gz
chore: initial release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 731139e4017b..c7a03a936ae2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
-# Maintainer: Clément Martinez <clementmartinezdev at gmail dot com>
-pkgname=sway-interactive-screenshot
-pkgver=1.1.0
+# Maintainer: Gustavo Parreira <gustavotcparreira at gmail dot com>
+pkgname=hyprland-interactive-screenshot
+pkgver=1.0.0
pkgrel=1
-url="https://github.com/moverest/sway-interactive-screenshot"
-pkgdesc="Take screenshot easly on Sway"
+url="https://github.com/Gustash/hyprland-interactive-screenshot"
+pkgdesc="Take screenshot easly on Hyprland"
arch=('x86_64')
license=('MIT')
depends=('jq' 'rofi' 'grim' 'slurp' 'libnotify' 'wl-clipboard')
optdepends=('swappy: edit screenshots')
-source=("https://github.com/moverest/sway-interactive-screenshot/archive/$pkgver.tar.gz")
-sha256sums=('2b9497d5710db40f0af1c1ce0ca4055b8be827aa2ee2b7644790b640dd81d98b')
+source=("https://github.com/Gustash/hyprland-interactive-screenshot/archive/$pkgver.tar.gz")
+sha256sums=('0f315db0ee54381daaa400e3d19b3cbee294cc035c7b918807abd7eb097c205d')
package() {
- cd "sway-interactive-screenshot-$pkgver"
+ cd "hyprland-interactive-screenshot-$pkgver"
mkdir -p "$pkgdir/usr/bin"
- cp sway-interactive-screenshot "$pkgdir/usr/bin/"
+ cp hyprland-interactive-screenshot "$pkgdir/usr/bin/"
}