summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsbiego2019-04-01 23:11:36 +0200
committersbiego2019-04-01 23:11:36 +0200
commitccc35edab03af27999892899fd4e4945d41a1fe3 (patch)
tree3a5ee631aa632ce0d6fe9df4ecfb715a8ecd8587 /PKGBUILD
parent4d4e46a7a9b120aa5a7013dcd849bf0c7c798d28 (diff)
downloadaur-iblu.tar.gz
added content
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD41
1 files changed, 16 insertions, 25 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a6bbc4ba865b..81424184cc62 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,28 +1,19 @@
-# Maintainer: Murat Çileli <murat.cileli@gmail.com>
-
-pkgbase="pkgbase"
-pkgname="adwaita-creamy"
-pkgver="0.1"
-pkgrel="1"
-pkgdesc="Refreshed new Adwaita theme with creamy colors and minor changes. "
-arch=("x86_64")
-license=("MIT")
-url="https://github.com/murat-cileli/adwaita-creamy"
-makedepends=()
-provides=("adwaita-creamy")
-
-source=("git+https://github.com/murat-cileli/adwaita-creamy.git")
-sha256sums=("SKIP")
-
-build() {
- cd "${pkgname}"
- mkdir -p ~/.themes/adwaita-creamy
- cp gtk-2.0 ~/.themes/adwaita-creamy/ -R
- cp gtk-3.0 ~/.themes/adwaita-creamy/ -R
- cp index.theme ~/.themes/adwaita-creamy/
-}
+# Maintainer: diesys <code@flowin.space>
+pkgname=iblu
+pkgver=0.9
+pkgrel=1
+pkgdesc="Intel Black Light Utility, written in python, allows you to control the screen brightness (iX processors family), via command line interface."
+arch=('any')
+url="https://git.eigenlab.org/sbiego/iblu"
+license=('GPLv3')
+depends=('python')
+provides=($pkgname)
+install=$pkgname.install
+source=(https://git.eigenlab.org/sbiego/iblu/-/archive/v$pkgver/iblu-v$pkgver.tar.gz)
+sha256sums=('604aec80a03d72c34b5ca807fd2715fedbe73651010d489f43a4c5881ff87d52')
package() {
- echo "Package"
+ ## copia file
+ cd "$srcdir/$pkgname"
+ install -D $pkgname.py $pkgdir/usr/bin/$pkgname
}
-