summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMario Finelli2016-03-17 16:54:19 +0100
committerMario Finelli2016-03-17 16:54:19 +0100
commit75b9d97f885c846df719b4793a03b8c869569d0e (patch)
tree97c02bf546ba45d665db6ab572605fa15cc00229 /PKGBUILD
parent3cf607fe4804a221c58fe5e17e329730131b54ea (diff)
downloadaur-icmptunnel-git.tar.gz
Install the MIT license
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 8 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3b8fc963bc10..dd1f091c7c4b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=icmptunnel-git
pkgver=r58.7a1a5a8
-pkgrel=3
+pkgrel=4
pkgdesc="Transparently tunnel your IP traffic through ICMP echo and reply packets."
arch=('i686' 'x86_64')
url="https://github.com/DhavalKapil/icmptunnel"
@@ -11,8 +11,10 @@ depends=('net-tools')
makedepends=('git')
provides=('icmptunnel')
conflicts=('icmptunnel')
-source=('git://github.com/DhavalKapil/icmptunnel.git')
-md5sums=('SKIP')
+source=('git://github.com/DhavalKapil/icmptunnel.git'
+ 'http://dhaval.mit-license.org/license.txt')
+sha256sums=('SKIP'
+ 'e9d8fd95de3a96aa5b015e0f3afd75e7d24450f6702e0971a0f02062fd5891d4')
pkgver() {
cd "$srcdir/icmptunnel"
@@ -37,4 +39,7 @@ package(){
install -Dm0755 client.sh "$pkgdir"/usr/bin/icmptunnel-client
install -Dm0755 server.sh "$pkgdir"/usr/bin/icmptunnel-server
+
+ install -Dm0644 "$srcdir/license.txt" \
+ "$pkgdir/usr/share/licenses/icmptunnel/license.txt"
}