summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMoritz Kaspar Rudert (mortzu)2015-05-21 15:34:03 +0200
committerMoritz Kaspar Rudert (mortzu)2015-05-21 15:34:03 +0200
commit43eab98f427894dbc326284c406d2ac573d16242 (patch)
treeed35a0f1bd96feb77b2e17caaad40cb985c700c6 /PKGBUILD
downloadaur-ip-sentinel.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0977e41d44df
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+pkgname=ip-sentinel
+pkgver=0.12
+pkgrel=4
+arch=('i686' 'x86_64')
+license=('GPL')
+pkgdesc="prevent usage of IPs by giving answers to ARP-requests"
+depends=('glibc')
+source=(http://savannah.nongnu.org/download/ip-sentinel/$pkgname-$pkgver.tar.bz2)
+md5sums=('eb83cda53fcfed7d9826eab1640a2d2a')
+url="http://www.nongnu.org/ip-sentinel/"
+
+build() {
+ cd "$pkgname-$pkgver"
+ ./configure --prefix="$pkgdir/usr" --sbindir="$pkgdir/usr/bin"
+ make
+}
+
+package() {
+ cd "$pkgname-$pkgver"
+ make install
+}