summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDevin J. Pohly2015-07-02 13:22:46 -0400
committerDevin J. Pohly2015-07-02 13:22:46 -0400
commit5cedc30a00ee8ec55fa8d1bee08434ff748d4404 (patch)
treefc1e75fe9eba0b52671ab7f3069602a1dd1536d7 /PKGBUILD
downloadaur-itg3theme.tar.gz
Import from AUR3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b72a3c4ed003
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Devin J. Pohly <djpohly+arch@gmail.com>
+pkgname=itg3theme
+pkgver=pre1a
+pkgrel=1
+pkgdesc="A port of Lightning's ITG3 theme to StepMania 5"
+arch=("any")
+url="http://ssc.ajworld.net/?p=itg3"
+license=('unknown')
+depends=('stepmania>=5')
+source=("http://ssc.ajworld.net/itg3/itg3sm5-theme_$pkgver.zip")
+md5sums=('a4aa48a5224892da7a7e7ed167e2a259')
+
+package() {
+ cd "$srcdir"
+ install -d "$pkgdir/opt/stepmania"
+ cp -r Themes "$pkgdir/opt/stepmania"
+}
+
+# vim:set ts=2 sw=2 et: