summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPedro Freitas2015-09-10 00:47:18 -0300
committerPedro Freitas2015-09-10 00:47:18 -0300
commita34f0ee00645c8459e54947e9fc8fee0267c4733 (patch)
treee16e06e0ee0c07dd619198bc774e9e25c66b96ee /PKGBUILD
downloadaur-a34f0ee00645c8459e54947e9fc8fee0267c4733.tar.gz
ix pastebin command line in Shell
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..41f4888245e8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Pedro Freitas <pedrosffreitas@gmail.com>
+
+pkgname='ix'
+pkgver=1.0
+pkgrel=1
+pkgdesc="A command line pastebin - shell"
+arch=('any')
+license=('unknown')
+url="ix.io/client"
+depends=('bash')
+source=("${pkgname}::git://github.com/PedroSFreitas/ix-client.git")
+md5sums=('SKIP')
+sha256sums=('SKIP')
+
+package() {
+ cd "${srcdir}/${pkgname}"
+ mkdir -p ${pkgdir}/usr/bin
+ install -m755 ix ${pkgdir}/usr/bin
+}