summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPedro Freitas2016-03-26 14:48:02 -0300
committerPedro Freitas2016-03-26 14:48:02 -0300
commitbe985262b18d8bb6d769cf5710060187fa1c49a1 (patch)
treeec0c0e86a71ba5b32e45b3386ebc1b6d05d2802d /PKGBUILD
parent7328f0765e4497308e10f8a9cfae517654ca3716 (diff)
downloadaur-be985262b18d8bb6d769cf5710060187fa1c49a1.tar.gz
Changed source to reflect the official site...
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 97eae1bfd405..9b9af295602f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,15 +6,14 @@ pkgrel=1
pkgdesc="A command line pastebin - shell"
arch=('any')
license=('unknown')
-url="http://ix.io"
+url="http://ix.io"
depends=('curl')
-makedepends=('git')
-source=("${pkgname}::git://github.com/PedroSFreitas/ix-client.git")
+source=("http://ix.io/client")
md5sums=('SKIP')
sha256sums=('SKIP')
package() {
- cd "${srcdir}/${pkgname}"
+ cd "${pkdgir}"
mkdir -p ${pkgdir}/usr/bin
- install -m755 ix ${pkgdir}/usr/bin
+ install -m655 client ${pkgdir}/usr/bin/ix
}