summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjoznia2021-01-04 20:43:09 -0800
committerjoznia2021-01-04 20:43:09 -0800
commitcddc09521ae609be52ee8152716607b53a70acfc (patch)
tree2b92f2db48d91db19e6820d7d4e89736d0929e4d /PKGBUILD
parent60c545c4636f61aa614107584f44a1264d24bb65 (diff)
downloadaur-jza.tar.gz
Version 0.2.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e9a2dabae32b..fc5be5afd1e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Joznia <jz.joznia@protonmail.com>
pkgname=jza
-pkgver=0.2.0
+pkgver=0.2.1
pkgrel=1
-pkgdesc="Simple AUR helper written in Bash"
+pkgdesc="Simple AUR helper written in shell"
arch=('x86_64')
url="https://gitlab.com/joznia/jza"
license=('GPL2')
depends=('git' 'wget')
source=("https://gitlab.com/joznia/$pkgname/-/archive/v$pkgver/$pkgname-v$pkgver.tar.gz")
-md5sums=('9a8444f32d4cb4448ac619fb44f31250')
+md5sums=('31ec221412119406337dad661cfdfa2c')
package() {
mkdir -p "${pkgdir}/usr/share/licenses/$pkgname/"
@@ -18,6 +18,6 @@ package() {
install -Dm644 "./LICENSE" \
"${pkgdir}/usr/share/licenses/$pkgname/LICENSE"
- install -Dm755 "./$pkgname.bash" \
+ install -Dm755 "./$pkgname.sh" \
"${pkgdir}/usr/bin/$pkgname"
}