summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlessio2023-07-24 21:33:37 +0200
committerAlessio2023-07-24 21:33:37 +0200
commit1eaadda7a3b8626ffd2469cbb62ea99f7ad05429 (patch)
treec01761a236fdbeb601b84e015c958a9da73dce91 /PKGBUILD
parentc7f1e34ca7ef27b861b92ce3376f937ba3e0580e (diff)
downloadaur-k9s-git.tar.gz
update to 0.27.4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fbdb8d83d43d..e3f56374c1d8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,7 @@
-# Maintainer: Victor Roest <victor@xirion.net>
-# Based on the official k9s PKGBUILD by: Alexander F. Rødseth <xyproto@archlinux.org>
-
+# Maintainer: Alessio <alessio@linux.com>
pkgname=k9s-git
_pkgname=k9s
-pkgver=v0.17.0.r5.ge936b17
+pkgver=v0.27.4.r23.gc1e16e33
pkgrel=1
pkgdesc='Kubernetes TUI for managing clusters and pods'
arch=(x86_64)
@@ -15,6 +13,11 @@ conflicts=(k9s)
source=("git+$url")
sha256sums=('SKIP')
+pkgver() {
+ cd "$srcdir/pritunl-client-electron"
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+}
+
build() {
cd $_pkgname
go build \