summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJingbei Li2017-11-01 21:17:39 +0800
committerJingbei Li2017-11-01 21:17:39 +0800
commit5a41210ced2b272341a60d9700ea074555d9a9f9 (patch)
tree5bbfa164a5cd7fba4ea5457b4fd7138e92ff3cbc /PKGBUILD
parent8252d79b8775b4e6c755a6dbc6e6a39b0830a22b (diff)
downloadaur-kaldi-liblbfgs.tar.gz
cleanup
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e72bef62acb5..8a6794222feb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,7 +21,7 @@ build () {
package () {
cd $srcdir/$_pkgname-master/tools/liblbfgs-$pkgver
find . -maxdepth 1 -type f -exec rm {} \;
- rm -r share sample lib/{.libs,*.a,*.la,*.o,*.lo,*.c,Makefile*,lib.vcxproj}
+ rm -r share sample lib/{.libs,.deps,*.a,*.la,*.o,*.lo,*.c,Makefile*,lib.vcxproj}
mkdir -p $pkgdir/opt/$_pkgname/tools/liblbfgs-$pkgver
cp -r include lib $pkgdir/opt/$_pkgname/tools/liblbfgs-$pkgver
}