summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorOtto Ahoniemi2020-09-30 10:46:43 +0300
committerOtto Ahoniemi2020-09-30 10:46:43 +0300
commit25a4818c3f907c00dda89a533a716048c1a155e5 (patch)
tree3639795266c43829b8452d85994171d37a4baae6 /PKGBUILD
parente3d24fb94cbd46cd1fb5f9f2040f4c0e27a6f6cd (diff)
downloadaur-kanttiinit-git.tar.gz
Update some formatting stuff
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 11 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 92d8612423c5..8ce644afd5cc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,26 +4,25 @@ pkgname=kanttiinit-git
dest=cli
pkgver=v0.0.3.r13.g7600b66
pkgrel=2
-pkgdesc="Command-line interface for Kanttiinit, a Finnish student restaurant
-menu tool (git)"
-arch=('any')
+pkgdesc="Command-line interface for Kanttiinit, a Finnish student restaurant menu tool (git)"
+arch=("any")
url="https://github.com/Kanttiinit/cli"
-depends=('curl')
-makedepends=('gcc' 'make' 'git')
-source=(git+$url)
-sha512sums=('SKIP')
+depends=("curl")
+makedepends=("gcc" "make" "git")
+source=("git+$url")
+sha512sums=("SKIP")
build() {
- cd $dest
- make
+ cd $dest
+ make
}
pkgver() {
cd $dest
- git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags | sed "s/\([^-]*-g\)/r\1/;s/-/./g"
}
package() {
- cd $dest
- install -D kanttiinit -t "$pkgdir"/usr/bin
+ cd $dest
+ install -D kanttiinit -t "$pkgdir"/usr/bin
}