summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorATechnoHazard2020-10-13 01:28:28 +0530
committerATechnoHazard2020-10-13 01:28:28 +0530
commit06756a76cf1dfaf99fca0f2293eb5cafab1c1e0c (patch)
tree997e9cdca9cee1248767d8fe3edfe6d07dbd5124 /PKGBUILD
parent15a03b2e0a3c14a0f4789a61a7b40518e04663bb (diff)
downloadaur-katamari.tar.gz
update pkgbuild dir
Signed-off-by: ATechnoHazard <amolele@gmail.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index de28867265f6..7adb3ac0f730 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,12 +25,12 @@ noextract=()
validpgpkeys=()
build() {
- cd "$pkgname-pkgver"
+ cd "$pkgname-$pkgver"
go build .
}
package() {
- cd "$pkgname-pkgver"
+ cd "$pkgname-$pkgver"
mkdir -p $pkgdir/usr/bin
mkdir -p $pkgdir/usr/share/$pkgname/license
install $srcdir/$pkgname-$pkgver/$pkgname $pkgdir/usr/bin