summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFrancesco Minnocci2021-04-05 22:13:50 +0200
committerFrancesco Minnocci2021-04-05 22:13:50 +0200
commitbec89fd2dae05c5c803f16a822cdac27fff107c3 (patch)
tree6703933d1cd848bdaaf5ea00725f99c89149afc3 /PKGBUILD
parentb8c56736c0fd78b9af6730302fe4e80fe5f11796 (diff)
downloadaur-katcr.tar.gz
Fix optdepends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c42d176d5684..491ecaeaa93b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,15 @@
pkgname=katcr
pkgver=3.0.7
-pkgrel=3
+pkgrel=1
pkgdesc='Search in multiple torrent sites from your CLI'
url='https://github.com/XayOn/katcr'
-depends=('python' 'python-xdg>=5.0.1' 'python-feedparser' 'python-aiohttp' 'python-cleo' 'python-aiogram' 'python-torrentmirror-git' 'python-cutie-git')
+depends=('python' 'python-xdg>=5.0.1' 'python-feedparser' 'python-aiohttp' 'python-cleo' 'python-aiogram' 'python-torrentmirror' 'python-cutie')
checkdepends=('python-pytest' 'python-pytest-asyncio' 'python-pytest-flake8' 'python-pytest-cov' 'python-pytest-sugar')
makedepends=('python-setuptools' 'python-dephell')
-optdepends=('libtorrent: Streaming support' 'python-torrentstream: Streaming support')
+optdepends=('python-torrentstream: streaming support'
+ 'jackett: Jackett engine support'
+ 'xdg-utils: Use xdg-open to open magnet links')
license=('GPL3')
arch=('any')
source=("$pkgname-$pkgver.tar.gz::https://github.com/XayOn/$pkgname/archive/refs/tags/$pkgver.tar.gz")