summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAdriano Moura2018-04-23 13:41:05 -0300
committerAdriano Moura2018-04-23 13:41:05 -0300
commit7bbd2d5931d6081b290fa520c09b04af3ba0e16d (patch)
tree56ef3377cd435cea6884f3fa3bfb88724f55ef5a /PKGBUILD
downloadaur-kbd-br-thinkpad.tar.gz
Base commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3c39567df60e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: AdrianoML <adriano dot lols a_t gmail dot com>
+
+pkgname=kbd-br-thinkpad
+pkgver=1.0
+pkgrel=1
+pkgdesc="Brazilian ABNT-2 Thinkpad keyboard layout for kernel terminals. This will enable you to type with the / and ? key instead of restoring to AltGr + Q or W"
+arch=('i686' 'x86_64')
+license=('BSD')
+source=("br-thinkpad.map.gz")
+md5sums=('4cd1f67416c20bda6071c7be75d60a37')
+
+build() {
+ return 0
+}
+
+package() {
+ mkdir -p "$pkgdir/usr/share/kbd/keymaps/i386/qwerty"
+ cp 'br-thinkpad.map.gz' "$pkgdir/usr/share/kbd/keymaps/i386/qwerty/"
+}
+