summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJeff Henson2023-06-23 07:18:24 -0600
committerJeff Henson2023-06-23 07:18:24 -0600
commit24c413deb6ef1d80e2254b7d3a9944c5f2032f7d (patch)
tree51f7d343d7196e61a63bdfbbf427ef32032476cc /PKGBUILD
parentf22c50bc3451501b53ce92e179d0aa2f97d090d3 (diff)
downloadaur-keepass-plugin-hibpofflinecheck.tar.gz
Use `plugin` directory to be more consistent
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8d79d97d51fb..220879071ae5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=keepass-plugin-hibpofflinecheck
_pluginname=HIBPOfflineCheck
pkgver=1.7.10
-pkgrel=1
+pkgrel=2
pkgdesc="Keepass plugin that performs offline checks against the haveibeenpwned passwords file"
depends=('keepass')
arch=('any')
@@ -22,5 +22,5 @@ build() {
}
package() {
- install -Dm644 "${srcdir}/${_pluginname}-${pkgver}/build.plgx" "${pkgdir}/usr/share/keepass/Plugins/${_pluginname}.plgx"
+ install -Dm644 "${srcdir}/${_pluginname}-${pkgver}/build.plgx" "${pkgdir}/usr/share/keepass/plugins/${_pluginname}.plgx"
}