summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDavid Rodriguez2019-12-06 12:41:36 -0500
committerDavid Rodriguez2019-12-06 12:41:36 -0500
commit2b3e310b529a86c6d50f43c80a620a10ff161e6a (patch)
tree1f2bc559f7953babf66126d707a95a6def2ee3b8 /PKGBUILD
downloadaur-kubebox-bin.tar.gz
Init. Rename kubebox package to kubebox-bin
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..80ddba99a019
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: David Rodriguez <dissonant.tech@gmail.com>
+
+pkgname=kubebox-bin
+pkgver=0.7.0
+pkgrel=1
+pkgdesc="Kubebox - Terminal and Web console for Kubernetes"
+arch=('x86_64')
+url="https://github.com/astefanutti/kubebox"
+license=('Apache')
+makedepends=()
+
+source=("kubebox-linux-$pkgver::https://github.com/astefanutti/kubebox/releases/download/v${pkgver}/kubebox-linux")
+sha1sums=('c31435f346c951c57b80713d7fa3fba676f885e6')
+
+package() {
+ install -D -g root -m 0755 -o root "$srcdir/kubebox-linux-$pkgver" "$pkgdir/usr/bin/kubebox"
+}