summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKyle Keen2015-06-13 00:13:30 -0400
committerKyle Keen2015-06-13 00:13:30 -0400
commitb86ddf8735da50e1509db79f1e897bc644533861 (patch)
treee6a48b1aab43fb0d2e454d6f7d47b07e235f18bc /PKGBUILD
downloadaur-kusemono.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2c300be12032
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Kyle Keen <keenerd@gmail.com>
+pkgname=kusemono
+pkgver=20120519
+pkgrel=1
+pkgdesc="Sneak into a mutant ant hive and stab them."
+arch=('i686' 'x86_64')
+url="http://www.interq.or.jp/libra/oohara/kusemono/index.html"
+license=('custom')
+depends=('ncurses')
+source=(http://www.interq.or.jp/libra/oohara/kusemono/kusemono-$pkgver.tar.gz)
+md5sums=('a16a153d64e5959e00e13921a411a766')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ install -Dm755 $pkgname "$pkgdir/usr/bin/$pkgname"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -Dm644 README "$pkgdir/usr/share/doc/$pkgname/README"
+}
+