summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGert Oja2023-10-15 23:35:47 +0300
committerGert Oja2023-10-15 23:35:47 +0300
commitadbc4133d0bc850fa898d54ca0634caf13c3b90e (patch)
tree3b9e7e8415099c9d8db1b18b02926340ec4cc005 /PKGBUILD
downloadaur-kya-bin.tar.gz
Released version 0.2.5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9893c73111f9
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Gert Oja
+#
+# This PKGBUILD was generated by `cargo aur`: https://crates.io/crates/cargo-aur
+
+pkgname=kya-bin
+pkgver=0.2.5
+pkgrel=1
+pkgdesc="Watches for new screenshots and sends them to Gyazo"
+url="https://github.com/gert7/kya"
+license=("MIT")
+arch=("x86_64")
+provides=("kya")
+conflicts=("kya")
+source=("https://github.com/gert7/kya/releases/download/v$pkgver/kya-$pkgver-x86_64.tar.gz")
+sha256sums=("a1f2f011ca5a6cf2149ce3078b01751a447adf8ebae09925d7b747df5d87b4bf")
+
+package() {
+ install -Dm755 kya-for-gyazo -t "$pkgdir/usr/bin"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}