summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorniwanowa2019-01-09 12:13:14 +0900
committerniwanowa2019-01-09 12:13:14 +0900
commit4790003f4b2faec2a9c358c906d5f563e826edaf (patch)
treec9c4c47771fd116775dd6ee566b21e10406b73a6 /PKGBUILD
downloadaur-leap_mouse.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..27e102f94fc4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: niwanowa <nwianowa@gmail.com>
+pkgname=leap_mouse
+pkgver=0.1
+pkgrel=1
+pkgdesc="Mouse operation by Leap Motion"
+arch=('any')
+url='https://github.com/niwanowa/leap_mouse'
+license=('custom:MIT')
+makedepends=('git' 'python-setuptools' 'python2-setuptools')
+options=()
+source=('git+https://github.com/niwanowa/leap_mouse.git')
+md5sums=('SKIP')
+
+package() {
+ cd "$srcdir/$pkgname"
+ sudo python2 setup.py install
+}