summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVincent Grande2020-12-22 20:20:55 -0500
committerVincent Grande2020-12-22 20:20:55 -0500
commit458510974f128d0fccd05158c0a9c51874fb9fa4 (patch)
treee22d25dc4e49e988b5fc93f8c0f432ca97516c08 /PKGBUILD
parent45e70ed3b7ffbd4c8cb4984b9ce87e5b060091c6 (diff)
downloadaur-lib32-libva-minimal-git.tar.gz
add pkgver
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8ebcc8cc5f9c..2ea5b1b0642f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,6 +21,11 @@ conflicts=(lib32-libva)
source=("git+https://github.com/intel/libva.git")
sha512sums=('SKIP')
+pkgver() {
+ cd libva
+ git describe --tags | sed 's/-/+/g'
+}
+
build() {
export CC='gcc -m32'
export CXX='g++ -m32'