summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMike Sampson2018-10-30 11:16:38 +0000
committerMike Sampson2018-10-30 11:16:38 +0000
commitd7d313389f951f20309b5e44f4c693c268c9c1f5 (patch)
tree117309dd0d971485c214f8043466ce58f41fd0c7 /PKGBUILD
parent305270d9829f0cfa2e875f1eb671400b54ea8574 (diff)
downloadaur-libdasm.tar.gz
Fix download location
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fb200b87268c..f5d9d694d3a6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,13 +7,16 @@ arch=('i686' 'x86_64')
url="http://code.google.com/p/libdasm/"
license=('custom:Public Domain') # a modifier
depends=()
-source=("http://libdasm.googlecode.com/files/libdasm-beta.zip")
+source=("https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/libdasm/libdasm-beta.zip")
md5sums=('573944eacf5c942644b538926c217b95')
+
build() {
cd "$srcdir/"
- make || return 1
+ make
+}
+package() {
install -D -m644 libdasm.h $pkgdir/usr/include/libdasm.h
install -D -m755 libdasm.so $pkgdir/usr/lib/libdasm.so
install -D -m755 examples/das $pkgdir/usr/bin/das