summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChocobo12022-12-29 13:12:28 +0800
committerChocobo12022-12-29 13:12:28 +0800
commitabf4ce67fb6e72226624a0f1e286495a9e2f55a5 (patch)
treece6fb145703ebd0a39a1911f9c1468a3f1b9822b /PKGBUILD
parent2ac067418fa7dd056aea8642ea04890752828b4b (diff)
downloadaur-libinih-git.tar.gz
upgpkg: libinih-git 56.r3.gd6e9d1b-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d17850be7aae..579abda28705 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=libinih-git
-pkgver=r56.r1.g03c604a
+pkgver=56.r3.gd6e9d1b
pkgrel=1
pkgdesc="Simple .INI file parser in C, good for embedded systems"
arch=('i686' 'x86_64')
@@ -22,7 +22,7 @@ pkgver() {
_tag=$(git tag -l --sort -v:refname | sed '/rc[0-9]*/d' | head -n1)
_rev=$(git rev-list --count $_tag..HEAD)
_hash=$(git rev-parse --short HEAD)
- printf "%s.r%s.g%s" "$_tag" "$_rev" "$_hash" | sed 's/^v//'
+ printf "%s.r%s.g%s" "$_tag" "$_rev" "$_hash" | sed 's/^r//'
}
build() {