summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChocobo12023-04-11 15:52:41 +0800
committerChocobo12023-04-11 15:52:41 +0800
commit304beaaafc44e0d5e08192d208ca34c1f40e81e4 (patch)
tree19ef5ced5f76b758052dce9f58007321294f83ce /PKGBUILD
parent31ece15bfcd453553d6f92ab36e5f395fb6ad589 (diff)
downloadaur-liboggz-git.tar.gz
upgpkg: liboggz-git 1.1.1.r37.gacf142b-3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ae29b42c64a3..b8f1df19bcc3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
pkgname=liboggz-git
pkgver=1.1.1.r37.gacf142b
-pkgrel=2
+pkgrel=3
pkgdesc="Tools to inspect, edit and validate Ogg files"
arch=('i686' 'x86_64')
url="https://www.xiph.org/oggz/"
license=('BSD')
depends=('glibc' 'libogg' 'sh')
makedepends=('git')
-provides=('liboggz')
+provides=("liboggz=$pkgver")
conflicts=('liboggz')
options=('staticlibs')
source=("git+https://gitlab.xiph.org/xiph/liboggz.git")
@@ -43,5 +43,5 @@ package() {
make DESTDIR="$pkgdir" install
install -Dm644 "COPYING" -t "$pkgdir/usr/share/licenses/liboggz"
- install -Dm644 "bash-completion/oggz" "$pkgdir/usr/share/bash-completion/completions/oggz"
+ install -Dm644 "bash-completion/oggz" -t "$pkgdir/usr/share/bash-completion/completions"
}