summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFilippo Ghibellini2015-08-22 14:10:21 +0200
committerFilippo Ghibellini2015-08-22 14:10:21 +0200
commitb7dc8a224459d76ba3f4fcc20ef63ef3b9c6212c (patch)
treee05d32bc2aba8abb628046e3c11c12451f543412 /PKGBUILD
downloadaur-libra-dark-gtk-theme.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8275741310b3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+pkgname=libra-dark-gtk-theme
+pkgver=2.3
+pkgrel=1
+pkgdesc="GTK-2.0 & GTK-3.0 compatible theme"
+arch=('any')
+license=('GPL')
+depends=('gtk-engines' 'gtk-engine-murrine')
+optdepends=()
+url="http://gnome-look.org/content/show.php/Libra?content=167689"
+source=('Libra-Dark.tar.gz::https://www.dropbox.com/s/tif9lq158ijdnaf/Libra-Dark2.3.tar.gz?dl=1')
+md5sums=('706324efffb3fbede5534744f7103e65')
+
+build() {
+ msg "Extracting the Libra-Dark archive..."
+ tar zxf "Libra-Dark.tar.gz"
+}
+
+package() {
+ THEMES_DIR="/usr/share/themes"
+ msg "Moving theme files into ${THEMES_DIR} ..."
+ mkdir -p "${pkgdir}${THEMES_DIR}"
+ mv Libra-Dark "${pkgdir}${THEMES_DIR}"
+}