summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLucki2017-11-19 00:00:09 +0100
committerLucki2017-11-19 00:00:09 +0100
commita8e4e1fe5ce58de4e02e4ba9dcfebd7aab82aa1c (patch)
tree34948004aa08047a850e3f2d52ba27833d759369 /PKGBUILD
parent208c12b57d600d46096dfd41348254c4886fc056 (diff)
downloadaur-a8e4e1fe5ce58de4e02e4ba9dcfebd7aab82aa1c.tar.gz
Update to v0.9.3 with music
… which needs dumb which is pulled in with
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index afb65c062919..60e208812b8a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,11 +2,13 @@
# Contributor: Carl Reinke <mindless2112 gmail com>
pkgname=lix
-pkgver=0.9.2
+pkgver=0.9.3
pkgrel=1
conflicts=("${pkgname}-git")
-source=(${pkgname}::git+https://github.com/SimonN/LixD.git#tag=v${pkgver})
-sha512sums=('SKIP')
+source=("${pkgname}::git+https://github.com/SimonN/LixD.git#tag=v${pkgver}"
+ "${pkgname}-music-1.zip::http://www.lixgame.com/dow/lix-music.zip")
+sha512sums=('SKIP'
+ '37349c98b739ea43c25137dd03865f1c9c41eec91e5edc109afd9d50ce3871bd0c7f63c3f3599a47bb4ef52f5bfd14e034010de0ac2aec5a9c0c83eaf0b89425')
prepare()
{
@@ -17,7 +19,7 @@ prepare()
}
_pkgname=${pkgname}
-# template start; name=lix; version=0.1;
+# template start; name=lix; version=0.2;
pkgdesc="An action-puzzle game inspired by Lemmings"
arch=('i686' 'x86_64')
url="http://www.lixgame.com/"
@@ -63,6 +65,6 @@ package()
# https://lists.archlinux.org/pipermail/aur-general/2011-November/016777.html
mkdir -p "${pkgdir}/usr/share/${_pkgname}" "${pkgdir}/usr/share/doc/${_pkgname}"
cp -dpr --no-preserve=ownership "doc/." "${pkgdir}/usr/share/doc/${_pkgname}/"
- cp -dpr --no-preserve=ownership "data" "images" "levels" "${pkgdir}/usr/share/${_pkgname}"
+ cp -dpr --no-preserve=ownership "data" "images" "levels" "${srcdir}/music" "${pkgdir}/usr/share/${_pkgname}"
}
# template end;