summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLone_Wolf2020-04-15 16:37:57 +0200
committerLone_Wolf2020-04-15 16:37:57 +0200
commit1e50d6a861a9d6025295b61354226daea776fdf2 (patch)
tree8ba9dedbe37566d3dae7cfe9e8428a3c639ea654 /PKGBUILD
parent5682597589ae601ee77e63e2fe6b6bcd261eed27 (diff)
downloadaur-1e50d6a861a9d6025295b61354226daea776fdf2.tar.gz
moved z3 to depends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a1767d3e9032..da8e5b184d4f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,14 +15,14 @@
pkgname=('llvm-git' 'llvm-libs-git' 'llvm-ocaml-git')
-pkgver=11.0.0_r351366.9743123af81
+pkgver=11.0.0_r351377.c3c67e95310
pkgrel=1
arch=('x86_64')
url="https://llvm.org/"
license=('custom:Apache 2.0 with LLVM Exception')
makedepends=( 'git' 'cmake' 'ninja' 'libffi' 'libedit' 'ncurses' 'libxml2' 'python-sphinx'
'ocaml' 'ocaml-ctypes' 'ocaml-findlib'
- 'python-sphinx' 'python-recommonmark' 'swig' 'python' 'python-six' 'z3' 'lua' 'ocl-icd' 'opencl-headers')
+ 'python-sphinx' 'python-recommonmark' 'swig' 'python' 'python-six' 'lua' 'ocl-icd' 'opencl-headers')
checkdepends=('python-psutil')
source=("llvm-project::git+https://github.com/llvm/llvm-project.git"
'llvm-config.h')
@@ -116,7 +116,7 @@ check() {
package_llvm-git() {
pkgdesc="LLVM development version. includes clang and many other tools"
- depends=("llvm-libs-git=$pkgver-$pkgrel" 'perl' 'python-six')
+ depends=("llvm-libs-git=$pkgver-$pkgrel" 'perl' 'python-six' 'z3')
optdepends=('python: for scripts'
'python-setuptools: for using lit = LLVM Integrated Tester'
)