summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorerkin2023-12-10 05:29:15 +0300
committererkin2023-12-10 05:29:15 +0300
commit26d6026eb92ac2f18b5eac5e7c43b245ec46c2fb (patch)
treeeab7fa5df45494d08abceb84608f0d5462e5109a /PKGBUILD
parent90e223cf9a7550d0abbfe30f7f9a65be31002acd (diff)
downloadaur-loko.tar.gz
v0.12.1
Fixed $PREFIX in make, added signature file
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 8 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 227a7e56a46f..c4e230ba102f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,23 @@
# Maintainer: Lulu Cathrinus Grimalkin <erkin@sdf.org>
pkgname=loko
-pkgver=0.12.0
+pkgver=0.12.1
pkgrel=1
pkgdesc="An optimizing R6RS Scheme compiler"
-arch=('x86_64')
+arch=("x86_64")
url="https://scheme.fail"
license=("AGPL3")
depends=("chez-scheme" "akku")
options=(!strip)
-source=("https://scheme.fail/releases/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('3bd0c65282496457eff296ccda86fb90903f93ad76dee285e2eee6fd70f5b300')
+source=("https://scheme.fail/releases/loko-0.12.1.tar.gz"
+ "https://scheme.fail/releases/loko-0.12.1.tar.gz.sig")
+sha256sums=("404b4cf89002130355a4ac9e39ae6fb07cfca05759fc9b5081f9f62943cfba7b"
+ "SKIP")
+validpgpkeys=('08272FBB54EEB5072D5BA930E33E61A2E9B8C3A2') # Göran Weinholt
build()
{
cd "$pkgname-$pkgver"
- PREFIX="/usr" make
+ make PREFIX="/usr"
}
package()