summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsteffeno2024-01-02 22:34:04 +0100
committersteffeno2024-01-02 22:34:04 +0100
commitf5f033d0a565445ad12b378b0c1811eaa8db3a22 (patch)
tree6cff53a1945b167196362f57fbfee5afcc2f4005 /PKGBUILD
parent81bfd46a010f14946c8f90eee342e3e8167fab77 (diff)
downloadaur-ly-git.tar.gz
fixed uneven indentation
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b3a448829e73..5778617f042b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,22 +17,22 @@ source=("git+$url.git")
md5sums=('SKIP')
pkgver() {
- cd "$_pkgname"
- git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
+ cd "$_pkgname"
+ git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
prepare() {
- cd "$_pkgname"
+ cd "$_pkgname"
git submodule update --init --recursive
}
build() {
- make -C "$_pkgname"
+ make -C "$_pkgname"
}
package() {
- cd "$_pkgname"
- make DESTDIR="$pkgdir" NAME=ly-dm install installsystemd
+ cd "$_pkgname"
+ make DESTDIR="$pkgdir" NAME=ly-dm install installsystemd
sed -i "s;/usr/bin/ly;/usr/bin/ly-dm;g" "$pkgdir/usr/lib/systemd/system/ly.service"
- install -D -m644 license.md "${pkgdir}/usr/share/licenses/${pkgname}/WTFPL"
+ install -D -m644 license.md "${pkgdir}/usr/share/licenses/${pkgname}/WTFPL"
}