summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBartłomiej Piotrowski2018-01-05 21:17:44 +0100
committerBartłomiej Piotrowski2018-01-05 21:17:44 +0100
commit662300bd51ddacdf531ee6e3291a5ff07b3f27b3 (patch)
treecba3a534167f44b2a8d76709c22126fd61522d36 /PKGBUILD
downloadaur-matchbox-common.tar.gz
Import from official repositories
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e76fa68354b9
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# $Id: PKGBUILD 195765 2016-11-14 16:34:48Z spupykin $
+# Maintainer: Sergej Pupykin <pupykin.s+arch@gmail.com>
+# Contributor: Henrique C. Alves <hcarvalhoalves@gmail.com>
+
+pkgname=matchbox-common
+pkgver=0.9.1
+pkgrel=7
+pkgdesc="A package containing shared icons and configuration data"
+arch=('any')
+license=('GPL')
+depends=('libmatchbox' 'matchbox-window-manager' 'matchbox-desktop' 'matchbox-panel')
+url="http://matchbox-project.org/"
+source=(https://downloads.yoctoproject.org/releases/matchbox/matchbox-common/0.9/matchbox-common-$pkgver.tar.bz2)
+sha256sums=('524995b9899cc10d04c7964fb88ff8a2199865ca97e8d4988abd8d6c2a286199')
+
+build() {
+ cd "$srcdir"/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$srcdir"/$pkgname-$pkgver
+ make DESTDIR="$pkgdir" install
+}