summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTed Alff2017-03-20 13:59:43 -0400
committerTed Alff2017-03-20 13:59:43 -0400
commit0041663d1e5b48045c2fa8543ac7bf66793813f5 (patch)
treecb0674f73d5a95ed1d2c7f5338074e8a0675d834 /PKGBUILD
parentb9a171d32e67d0420247ede18206255a1cf85e3b (diff)
downloadaur-mate-snw-plugin.tar.gz
Version update.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 4 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4e6180b8df0e..0d6830e445e2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,25 +3,20 @@
_pkgname=snw-plugin
pkgname="mate-${_pkgname}"
-pkgver=0.8
+pkgver=0.10.0
pkgrel=1
pkgdesc="Mate panel plugin to show StatusNotifierItems (AppIndicators)"
url="https://github.com/equeim/snw-plugin"
arch=('i686' 'x86_64')
license=('GPL3')
-depends=('libdbusmenu-gtk2')
-if [[ `pacman -Qq mate-panel-gtk3 2>/dev/null` ]] ; then
- depends+=('mate-panel-gtk3')
-else
- depends+=('mate-panel')
-fi
+depends=('libdbusmenu-gtk3' 'mate-panel')
makedepends=('vala' 'python' 'intltool')
source=("${_pkgname}-${pkgver}.tar.gz"::"${url}/archive/${pkgver}.tar.gz")
-sha256sums=('dd62c4f75221965a280e4b6c41ea785a7796a8d7be939327fe94b0835677b612')
+sha256sums=('e34241ce1b4a1d4f85bf12d05ecafce62032cdfd26ac9df247a79111cc79e343')
prepare() {
cd "${srcdir}/${_pkgname}-${pkgver}"
- ./waf configure --prefix="/usr" --libdir="/usr/lib" --mate
+ ./waf configure --prefix="/usr" --libdir="/usr/lib" --mate --gtk3
}
build() {