summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortimescam2022-03-15 10:08:25 +0800
committertimescam2022-03-15 10:08:25 +0800
commit922ca98bb2ddbcb944df83ed97f04d8bddb9ccc8 (patch)
tree40f6f30114768f3e04423b0d5d09716d22360f5e /PKGBUILD
parent4beb1d7257605e391bf85f484da77e431f44afa6 (diff)
downloadaur-materia-theme-dracula-git.tar.gz
added sassc as makedep
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b3f0de3581b2..75dd8ed88bea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,27 +1,24 @@
-# Maintainer: timescam <rex.ky.ng at gmail dot com>
+# Maintainer: timescam <timescam at duck dot com>
pkgname=materia-theme-dracula-git
pkgdesc="This is the Materia theme except with Dracula colors. Modified by afraidofmusic"
+pkgver=r1474.46ae66a2
+pkgrel=1
arch=('any')
url="https://github.com/afraidofmusic/materia-theme-dracula"
license=('GPL')
-makedepends=('git')
+makedepends=('git' 'sassc')
depends=('gtk3>=3.22' 'gtk-engine-murrine' 'gnome-themes-extra')
-optdepends=()
provides=('materia-theme')
conflicts=('materia-theme')
-replaces=()
source=(${pkgname}::git+https://github.com/afraidofmusic/materia-theme-dracula.git)
sha256sums=('SKIP')
-pkgver=r1406.990af9fb
pkgver() {
cd "$srcdir/${pkgname}"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
-pkgrel=1
-
package() {
cd "$srcdir/${pkgname}"
mkdir -p "${pkgdir}/usr/share/themes"