summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Plaza2023-04-20 07:35:43 +0200
committerDaniel Plaza2023-04-20 07:35:43 +0200
commitd75915779d0971d254cecdcae6959a3a00f33a4d (patch)
treed57579dfca1f44a6e3a5bf1e188eb04877bb81df /PKGBUILD
parentfa4aa014e98e445c9fb4a79d4cfeb41802d75c52 (diff)
downloadaur-mcuxpresso-config-tools.tar.gz
New version 13.1
Signed-off-by: Daniel Plaza <dplaza@intelligentdata.es>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 82ebb937fd24..f2e7dfb2c24c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Daniel Plaza <daniel.plaza.espi at gmail dot com>
pkgname=mcuxpresso-config-tools
-pkgver=12.1
+pkgver=13.1
pkgrel=1
epoch=
pkgdesc="Integrated suite of configuration tools for NXP's microcontrollers. From BIN package distributed by NXP."
@@ -9,21 +9,21 @@ arch=('x86_64')
url="http://www.nxp.com/products/software-and-tools/run-time-software/mcuxpresso-software-and-tools/mcuxpresso-config-tools:MCUXpresso-Config-Tools"
license=('custom:"NXP"')
depends=('java-environment' 'libxslt' 'libxtst' 'gcc-libs-multilib' 'gtk2' 'alsa-lib' 'libnet')
-source=("file://mcuxpresso-config-tools-v13-1_amd64.deb.bin" "LICENSE" "${pkgname}.install")
-sha256sums=('9cd4273a613e91c527b71f33b2f74e8301db8dda97be12b8c356b1faffef8cb9'
- '4b91471aac6b1deb57011893b9c024043def99ca611729d52b36f8c7f988c983'
+source=("file://mcuxpresso-config-tools-v${pkgver}-1_amd64.deb.bin" "LICENSE" "${pkgname}.install")
+sha256sums=('f471111019851806f72fc26499f1aa98aeab7d3fa385748c45672ae64cf455e4'
+ '7f7c20a9c79aa2455070065562d368514744401e5a58c39b53f21bcd0d322a81'
'6435144e9b28ec594ebea3e598e01e23a4d41c3787a67de68dafedcf71bc18ed')
options=('!strip')
prepare() {
- chmod +x mcuxpresso-config-tools-v13-1_amd64.deb.bin
- ./mcuxpresso-config-tools-v13-1_amd64.deb.bin --noexec --keep --nox11 --target ${srcdir}
- rm mcuxpresso-config-tools-v13-1_amd64.deb.bin
+ chmod +x mcuxpresso-config-tools-v${pkgver}-1_amd64.deb.bin
+ ./mcuxpresso-config-tools-v${pkgver}-1_amd64.deb.bin --noexec --keep --nox11 --target ${srcdir}
+ rm mcuxpresso-config-tools-v${pkgver}-1_amd64.deb.bin
cd ${srcdir}/
mkdir -p mcuxpresso-config-tools
- bsdtar -x -f mcuxpresso-config-tools-v13-1_amd64.deb -C mcuxpresso-config-tools
- rm mcuxpresso-config-tools-v13-1_amd64.deb
+ bsdtar -x -f mcuxpresso-config-tools-v${pkgver}-1_amd64.deb -C mcuxpresso-config-tools
+ rm mcuxpresso-config-tools-v${pkgver}-1_amd64.deb
bsdtar -x -f mcuxpresso-config-tools/data.tar.gz -C mcuxpresso-config-tools
rm mcuxpresso-config-tools/data.tar.gz
}