summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLuis Aranguren2020-11-28 11:32:44 +1100
committerLuis Aranguren2020-11-28 11:32:44 +1100
commit03506c9e9217c4d44ba986f9f2520715ac6323ba (patch)
tree376dcc8c96ba576e7ba1af3566c84f5a4d2e9b68 /PKGBUILD
parente30ebab1a654a7efa65a0fca3495c909b5f6e4ad (diff)
downloadaur-mdk4.tar.gz
4.1-2 CFLAGS="-fcommon"
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3924645efb6f..64af1077ba48 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=mdk4
pkgver=4.1
-pkgrel=1
+pkgrel=2
pkgdesc="MDK is a proof-of-concept tool to exploit common IEEE 802.11 protocol weaknesses"
url="https://github.com/aircrack-ng/mdk4"
arch=("x86_64")
@@ -21,10 +21,10 @@ prepare() {
build() {
cd ${pkgname}-${pkgver}
- make
+ CFLAGS="-fcommon" make
}
package() {
cd ${pkgname}-${pkgver}
- make DESTDIR="$pkgdir/" install
+ CFLAGS="-fcommon" make DESTDIR="$pkgdir/" install
install -Dm 644 docs/*.html -t "${pkgdir}/usr/share/doc/${pkgname}"
}