summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorkammt2023-05-07 14:03:41 +0000
committerkammt2023-05-07 14:03:41 +0000
commit8e7e24bc0bc78c4bb0f605364ef8bb2eeaec6e26 (patch)
treef6f204536c9ae99479044a7880d48b910790156e /PKGBUILD
parent2b0623db642e28f5c7ec2485a08d239348c7e49c (diff)
downloadaur-memeassembly.tar.gz
Update AUR package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c7531a4bf010..36d40830eab9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Tobias Kamm <tobias.kamm@tutanota.de>
pkgname=memeassembly
pkgver=1.6
-pkgrel=2
+pkgrel=3
pkgdesc="A Meme-based programming language"
arch=('x86_64')
url="https://kammt.github.io/MemeAssembly/#/"
@@ -13,5 +13,5 @@ sha256sums=('0a54e9e7098e5727ad5499805ceaab6ff7c65d20429964731b4aac4e9938ea9b')
package() {
cd "MemeAssembly-$pkgver"
- make DESTDIR="$pkgdir/usr/local/bin" install
+ make DESTDIR="$pkgdir" install
}