summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichael Mugnai2023-10-08 17:31:59 +0200
committerMichael Mugnai2023-10-08 17:31:59 +0200
commit6544c2d8b52da801439095c2f9a2383109a3f6b4 (patch)
tree81847d3b4a8a835cf783d9dbb55958e12c432b88 /PKGBUILD
downloadaur-mender-cli.tar.gz
initial commit with v1.11.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..256dc9f4c26e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Maik93 <michael.mugnai@gmail.com>
+
+pkgname=mender-cli
+provides=('mender-cli')
+conflicts=('mender-cli')
+pkgdesc="Mender.io command line interface."
+url="https://docs.mender.io/downloads#mender-cli"
+pkgver=1.11.0
+pkgrel=1
+arch=('i686' 'x86_64')
+license=('GPL3')
+depends=()
+optdepends=()
+
+source=("$pkgname::https://downloads.mender.io/mender-cli/$pkgver/linux/mender-cli")
+md5sums=('d758109e606f5682e9b3af5f0827e565')
+
+package() {
+ install -Dm 755 $pkgname "$pkgdir"/usr/bin/$pkgname
+}