summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKrzysztof (3ED) AS2015-07-02 10:03:49 +0200
committerKrzysztof (3ED) AS2015-07-02 10:03:49 +0200
commite458e8d20185aff54d0d444c91c1c8a72f5ee6fa (patch)
tree13e29c2ebdcb51a67b17407983171efb028d9037 /PKGBUILD
downloadaur-milena-mplayer.tar.gz
moving files, making space for additional scripts, aur4 and other stuff
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9d77a2ca4200
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: 3ED <krzysztof1987 _at_ gmail _dot_ com>
+
+pkgname=milena-mplayer
+pkgver=0.2
+pkgrel=1
+pkgdesc="Simple frontend for mplayer and Milena speech synthesizer"
+arch=('any')
+url="http://milena.polip.com/"
+license=('GPL')
+depends=('milena' 'mplayer')
+source=(milena_mplayer.sh)
+sha256sums=('025cc95f048a2d658962e124af800c1eae45e212640c35e3ce74bcd961a3d998')
+
+package() {
+ install -Dm 755 -v "$srcdir/milena_mplayer.sh" "$pkgdir/usr/bin/milena_mplayer"
+}
+
+# vim:set ts=2 sw=2 et: