summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNicola Murino2017-01-13 09:56:13 +0100
committerNicola Murino2017-01-13 09:56:13 +0100
commit8a5c838be22bc335523de19d8e9f211ccd7692c7 (patch)
tree75a15dda298ac2ed76626d7e42e65d27937e5f6b /PKGBUILD
parent710dc469283c6d2827d36606a30b0c509b569429 (diff)
downloadaur-8a5c838be22bc335523de19d8e9f211ccd7692c7.tar.gz
fix uneeded files removal
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 395dfbd48295..3b399b596eba 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: drakkan <nicola dot murino at gmail.com>
pkgname=mingw-w64-gst-plugins-ugly
pkgver=1.10.2
-pkgrel=1
+pkgrel=2
pkgdesc="GStreamer Multimedia Framework Ugly Plugins (mingw-w64)"
arch=(any)
url="http://gstreamer.freedesktop.org/"
@@ -42,9 +42,9 @@ package() {
cd "build-${_arch}"
make DESTDIR="${pkgdir}" install
- rm $pkgdir/usr/$_arch/lib/gstreamer-1.0/*.a
- rm $pkgdir/usr/$_arch/lib/gstreamer-1.0/*.la
- rm -rf "$pkgdir/usr/${_arch}/share/${aclocal,man,locale}"
+ rm "$pkgdir"/usr/$_arch/lib/gstreamer-1.0/*.a
+ rm "$pkgdir"/usr/$_arch/lib/gstreamer-1.0/*.la
+ rm -rf "$pkgdir"/usr/${_arch}/share/${aclocal,man,locale}
find "$pkgdir" -name '*.dll' -exec ${_arch}-strip --strip-unneeded {} \;
find "$pkgdir" -name '*.dll' -o -name '*.a' -exec ${_arch}-strip -g {} \;