summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexandros Theodotou2020-05-17 03:41:42 +0100
committerAlexandros Theodotou2020-05-17 03:41:42 +0100
commit6bb7b18ed02edc078b7d338a1b1060c3152c1dd7 (patch)
treead4a001e0e5bb90075f54ebc409d96de33fd91c8 /PKGBUILD
parenta59864b98e4eeb9e63e03cdcabbea97975296e61 (diff)
downloadaur-mingw-w64-libvorbis-bin.tar.gz
fix pc files
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f4d913f25f99..7381a22abd23 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,6 +17,7 @@ package() {
cd "${srcdir}/mingw64"
for _arch in ${_architectures}; do
mkdir -p ./* $pkgdir/usr/${_arch}/
+ sed -i -e "s|/mingw64|/usr/${_arch}|" ./lib/pkgconfig/*
cp -r ./* $pkgdir/usr/${_arch}/
done
}