summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarkus Pesch2020-01-04 22:12:00 +0100
committerMarkus Pesch2020-01-04 22:12:21 +0100
commit447c5a604e8033215a4c1876bd334e135e634fbf (patch)
tree597ab2fe1cd155026be44b7775f8960ee708e515 /PKGBUILD
parent518b041c73a74f6db54300fe00aa02db8b87e43e (diff)
downloadaur-mint-backgrounds-nadia.tar.gz
fix(PKGBUILD): use pkgver variable instead static version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 854efe118082..a9ae9df56b0a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=mint-backgrounds-nadia
pkgver=1.4
-pkgrel=2
+pkgrel=3
pkgdesc="The backgrounds included in Linux Mint 14 Nadia"
license=('Various')
arch=('any')
@@ -14,8 +14,8 @@ package() {
mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-nadia
mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties,mate-background-properties}
- cp --archive ${srcdir}/${pkgname}-1.4/backgrounds/linuxmint-nadia ${pkgdir}/usr/share/backgrounds
- cp --archive ${srcdir}/${pkgname}-1.4/cinnamon-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
- cp --archive ${srcdir}/${pkgname}-1.4/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
- cp --archive ${srcdir}/${pkgname}-1.4/mate-background-properties/* ${pkgdir}/usr/share/mate-background-properties
+ cp --archive ${srcdir}/${pkgname}-${pkgver}/backgrounds/linuxmint-nadia ${pkgdir}/usr/share/backgrounds
+ cp --archive ${srcdir}/${pkgname}-${pkgver}/cinnamon-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
+ cp --archive ${srcdir}/${pkgname}-${pkgver}/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
+ cp --archive ${srcdir}/${pkgname}-${pkgver}/mate-background-properties/* ${pkgdir}/usr/share/mate-background-properties
}