summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarkus Pesch2020-01-03 09:50:40 +0100
committerMarkus Pesch2020-01-03 09:50:40 +0100
commit9817dc4e427d702f93ee635f801b2f8c71e0981d (patch)
treedbbcd2f8bcfe812393b3a351b402dcbbd4af0991 /PKGBUILD
parentaccb0abadccddc42ec4af2547812f12612054dac (diff)
downloadaur-mint-backgrounds-qiana.tar.gz
style: replace tabstops with spaces
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a979b5d16ab3..d0689c68276a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,11 +11,11 @@ source=("${url}/${pkgname}_$pkgver.tar.gz")
sha256sums=('bdcf8c4f338f4f3825dedf87a91de746f321054509ef5df41e742e3a8f7e5106')
package() {
- mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-qiana
- mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties,mate-background-properties}
+ mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-qiana
+ mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties,mate-background-properties}
cp --archive ${srcdir}/${pkgname}-${pkgver}/backgrounds/linuxmint-qiana ${pkgdir}/usr/share/backgrounds
- cp --archive ${srcdir}/${pkgname}-${pkgver}/cinnamon-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
- cp --archive ${srcdir}/${pkgname}-${pkgver}/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
+ cp --archive ${srcdir}/${pkgname}-${pkgver}/cinnamon-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
+ cp --archive ${srcdir}/${pkgname}-${pkgver}/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
cp --archive ${srcdir}/${pkgname}-${pkgver}/mate-background-properties/* ${pkgdir}/usr/share/mate-background-properties
-} \ No newline at end of file
+}