summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSam Burgos2017-11-07 21:34:15 -0600
committerSam Burgos2017-11-07 21:34:15 -0600
commit3c9a391a065eaa2ce806db5d9c16c4d8b9a917f3 (patch)
treedb795345aeed3c3aaff021e52bba5aebb653c942 /PKGBUILD
parenta859c327e03e93974220b6a3eeb629fa47f551ff (diff)
downloadaur-3c9a391a065eaa2ce806db5d9c16c4d8b9a917f3.tar.gz
updated to version 1.0.9
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 30db61c34195..0689d01a3d7f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Sam Burgos < sam dot burgos1089 at gmail dot com >
pkgname=mint-y-icons
-pkgver=1.0.8
+pkgver=1.0.9
pkgrel=1
pkgdesc="New icons from LinuxMint 18 inspired by the Moka icon set. Stable releases"
arch=('any')
-url='http://packages.linuxmint.com'
+url="http://packages.linuxmint.com/pool/main/m/${pkgname}"
license=('GPL3')
depends=(gtk-update-icon-cache mint-x-icons)
conflicts=(mint-y-icons-git)
-source=("${url}/pool/main/m/${pkgname}/${pkgname}_${pkgver}.tar.xz")
-sha256sums=('0162b1ba0108c74f62c57e36422756f3cee8d17ba6ea3f7616cf6b27f5a90311')
+source=("${url}/${pkgname}_${pkgver}.tar.xz")
+sha256sums=('bfb6e2ff9eaaa9b2527cb0dbc468fa4d86a109226bbfce7e63715c4981322646')
prepare() {
find "${srcdir}" -type d ! -perm 755 -exec chmod 755 {} +
@@ -20,4 +20,4 @@ prepare() {
package() {
cd $srcdir/$pkgname
cp -r usr $pkgdir
-} \ No newline at end of file
+}