summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSam Burgos2018-06-26 16:09:14 -0600
committerSam Burgos2018-06-26 16:09:14 -0600
commitf732ab1575d5fd2ea36874c9f25f60373ad8bfe4 (patch)
treef91bece45ee2f552347d9a6c8c8bbe5963f58dfe /PKGBUILD
parent6091359d3d05808563ff3ff774e93bb1f545adbd (diff)
downloadaur-f732ab1575d5fd2ea36874c9f25f60373ad8bfe4.tar.gz
standarized PKGBUILD to newer template as well as make a cleanup
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 7 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 940185da9738..764db2d759b1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,23 +2,19 @@
pkgname=mint-y-icons
pkgver=1.3.0
-pkgrel=1
-pkgdesc="New icons from LinuxMint 18 inspired by the Moka icon set. Stable releases"
+pkgrel=2
+pkgdesc="A flat, colorful, and modern theme based on Paper and Moka"
arch=('any')
url="http://packages.linuxmint.com/pool/main/m/${pkgname}"
license=('GPL3')
-depends=(gtk-update-icon-cache)
+depends=('gtk-update-icon-cache'
+ 'hicolor-icon-theme')
optdepends=("mint-x-icons: enable additional icons to inheritage")
-conflicts=(mint-y-icons-git)
+conflicts=("mint-y-icons-git")
source=("${url}/${pkgname}_${pkgver}.tar.xz")
sha256sums=('e327656780492de93804e7e0ec5e16893bd2e948709328ad6f2bab781738361d')
-#prepare() {
-# find "${srcdir}" -type d ! -perm 755 -exec chmod 755 {} +
-# find "${srcdir}" -type f ! -perm 644 -exec chmod 644 {} +
-#}
-
package() {
- cd $srcdir/$pkgname
- cp -r usr $pkgdir
+ cd "${srcdir}"/"${pkgname}"
+ cp -r usr "${pkgdir}"
}