summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authora13xie@Sodium2023-09-03 20:47:00 +0200
committera13xie@Sodium2023-09-03 20:47:00 +0200
commit92c6305b9ec9d60c63424e94b9f5e44f5c3cad24 (patch)
tree3e09a4ca90763b16d3b816c96d5b7e167623c4ac /PKGBUILD
downloadaur-mkinitcpio-bond.tar.gz
initial release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 14 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..acee7592c60b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,14 @@
+pkgname=mkinitcpio-bond
+pkgver=0.0.1
+pkgrel=1
+pkgdesc='mkinitcpio hook to configure network bonding'
+arch=('any')
+url='https://github.com/a13xie/mkinitcpio-bond'
+license=('BSD')
+depends=('mkinitcpio' 'mkinitcpio-nfs-utils')
+source=("https://github.com/a13xie/$pkgname/archive/$pkgver.tar.gz")
+sha256sums=('e8d79cd5b488759a1a4c895a189949549cbf053057597634273dcafa8b7900c7')
+
+package() {
+ make -C "$pkgname-$pkgver" DESTDIR="$pkgdir" install
+}