summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBreizh2018-10-18 23:25:07 +0200
committerBreizh2018-10-18 23:25:07 +0200
commit4353be03aaa41ccc1118456e8f555744de3319ca (patch)
tree32dd8572f2191553554568887d40f7eaafb8b666 /PKGBUILD
parent744625e973ecba59187efd89f3268ed80ce114b2 (diff)
downloadaur-moc-https.tar.gz
Fix PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 12aad5c97c6d..8449ff3910a8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,13 +32,13 @@ sha1sums=('9d27a929b63099416263471c16367997c0ae6dba'
validpgpkeys=('59359B80406D9E73E80599BEF3121E4F2885A7AA')
prepare() {
- cd $pkgname-$pkgver
+ cd ${_pkgname}-$pkgver
patch -p0 -i ../moc-ffmpeg4.patch # Fix build with ffmpeg 4 (taken from official release on ArchLinux)
patch -p0 -i ../moc-https.patch # Fix HTTPS streams
}
build() {
- cd ${pkgname}-${pkgver}
+ cd ${_pkgname}-${pkgver}
./configure --prefix=/usr --without-rcc \
--with-oss --with-alsa --with-jack --with-aac --with-mp3 \
--with-musepack --with-vorbis --with-flac --with-wavpack \
@@ -48,6 +48,6 @@ build() {
}
package() {
- cd ${pkgname}-${pkgver}
+ cd ${_pkgname}-${pkgver}
make DESTDIR="${pkgdir}" install
}