summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Peukert2021-07-31 15:19:18 +0200
committerDaniel Peukert2021-07-31 15:19:18 +0200
commitedd658627513a9b3051496ea852c07594efbc386 (patch)
treedf1e98a36726f3285379d02f8466c22b5848e637 /PKGBUILD
parentbaa7e4cdb9e6c3d4c6face6963772b0e012f97f5 (diff)
downloadaur-edd658627513a9b3051496ea852c07594efbc386.tar.gz
Add missing chrome-sandbox chmod to mongodb-compass-bin
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b8c29119ab11..6aae0ff2e55b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ _edition=' Isolated Edition'
pkgname="$_pkgname-bin"
_pkgver='1.28.1'
pkgver="$(printf '%s' "$_pkgver" | tr '-' '.')"
-pkgrel='1'
+pkgrel='2'
pkgdesc='The official GUI for MongoDB - Isolated Edition - binary version'
arch=('x86_64')
url='https://www.mongodb.com/products/compass'
@@ -27,6 +27,8 @@ package() {
install -dm755 "$pkgdir/opt/"
cp -r --no-preserve=ownership --preserve=mode "usr/lib/$_pkgname/" "$pkgdir/opt/$_pkgname/"
+ chmod u+s "$pkgdir/opt/$_pkgname/chrome-sandbox"
+
install -dm755 "$pkgdir/usr/bin/"
ln -sf "/opt/$_pkgname/MongoDB Compass$_edition" "$pkgdir/usr/bin/$_pkgname"