summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThomas Krug2016-01-25 04:57:05 +0100
committerThomas Krug2016-01-25 04:57:05 +0100
commit948148a44158911875870a34bb83eed696c1a811 (patch)
treea3b11e37331db4986cdf0eb07f572b19a27c76b2 /PKGBUILD
parent5752717a88c7230f3b74202586b8a89097ad31b0 (diff)
downloadaur-mosquitto-hg.tar.gz
fixed patch for docbook-xsl 1.79
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8d9077df54ce..756e59e8b893 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
pkgname=mosquitto-hg
_hgname=mosquitto
-pkgver=3070.db5147ce80f1
-pkgrel=2
+pkgver=r3142.16b70372e2c4
+pkgrel=1
pkgdesc="An Open Source MQTT v3.1 Broker"
arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h')
url="http://mosquitto.org/"
@@ -20,13 +20,13 @@ source=("$_hgname::hg+https://bitbucket.org/oojah/mosquitto#branch=1.2"
'usr_move.patch')
md5sums=('SKIP'
'bac7f1ff5c13b9e04e82c875c5f2c422'
- '8e1c14e99d7eba210b874e80b5153f0d'
+ '8f6f9ab9205f9cfd9148f5372a6dabc6'
'b37551bbdccf751cdc5ea5b25afd2f5a')
pkgver() {
cd "$srcdir/$_hgname"
- echo $(hg identify -n).$(hg identify -i)
+ echo r$(hg identify -n).$(hg identify -i)
}
build() {