summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorcgugas2015-06-09 17:37:40 -0500
committercgugas2015-06-09 17:37:40 -0500
commit200d5b7f6ce992cbea8277e95ddf05d8fdd18974 (patch)
tree14f99b19df783c268565f2d74e9996c596556b78 /PKGBUILD
downloadaur-mp3nema.tar.gz
added to aur 4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c69516f59b56
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: CountMurphy <spartan1086 at gmail dot com>
+# Contributor: Christoph Zeiler <archNOSPAM_at_moonblade.dot.org>
+
+pkgname=mp3nema
+pkgver=0.4
+pkgrel=4
+pkgdesc="A tool for analyzing and capturing data hidden between frames in an MP3 file or stream"
+arch=('i686' 'x86_64')
+url="http://www.757labs.org/projects/$pkgname/"
+license=('GPL3')
+depends=('glibc')
+source=(https://github.com/enferex/mp3nema/archive/v0.4.tar.gz)
+md5sums=('999bbc16277d83fbd038c1fe21adf01b')
+
+build() {
+ cd "$srcdir/$pkgname-0.4"
+
+ ./configure --prefix=/usr
+ make
+}
+package() {
+ install -Dm555 $pkgname-$pkgver/$pkgname "$pkgdir/usr/bin/$pkgname"
+}