summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCoderPuppy2018-01-30 15:25:49 -0500
committerCoderPuppy2018-01-30 15:25:49 -0500
commit8bb3ced3550e41e329a8258693588b0381f4b9f2 (patch)
tree31741d4f4ed348f5185cdd384fc6b27a4bc8991a /PKGBUILD
parentf051e6a155632f9fdd389e155b3b9c65c89e24fe (diff)
downloadaur-myhtml-git.tar.gz
Install the pkg-config
from delusional on the AUR
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2e2b0021b729..1ae1074c6f2e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=myhtml-git
-pkgver=20171129
+pkgver=20180110
pkgrel=1
pkgdesc="Fast HTML parser using threads implemented as a pure C99 library with no outside dependencies"
arch=('i686' 'x86_64')
@@ -32,6 +32,9 @@ package() {
install -Dm644 README.md "$pkgdir"/usr/share/doc/${pkgname%-git}/README.md
cp -dpr --no-preserve=ownership examples "$pkgdir"/usr/share/doc/${pkgname%-git}
+ msg2 'Installing pkg-config...'
+ install -Dm644 myhtml.pc "$pkgdir"/usr/lib/pkgconfig/myhtml.pc
+
msg2 'Installing...'
make prefix="$pkgdir/usr/" install
}