summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAngelo Theodorou2023-07-14 18:17:53 +0200
committerAngelo Theodorou2023-07-14 18:17:53 +0200
commitdd2b218d54d846edda68ff21c0ec1ae7e5cfebea (patch)
treebda96756b0b5830bc22211be7553af5323ea911d /PKGBUILD
parente93042325bb2933d4f3fe30cdd7fd500d4695ab4 (diff)
downloadaur-ncparticleeditor-git.tar.gz
Remove prepare pass and add repos to source array
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b1205d5170aa..20652f8787dd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,8 +12,14 @@ makedepends=('git' 'cmake')
conflicts=('ncparticleeditor')
provides=('ncparticleeditor')
options=(!strip)
-source=('git+https://github.com/nCine/ncParticleEditor')
-md5sums=('SKIP')
+source=(
+ 'git+https://github.com/nCine/ncParticleEditor'
+ 'git+https://github.com/nCine/ncParticleEditor-data'
+)
+md5sums=(
+ 'SKIP'
+ 'SKIP'
+)
pkgver() {
cd "$srcdir/ncParticleEditor"
@@ -23,10 +29,6 @@ pkgver() {
)
}
-prepare() {
- git clone https://github.com/nCine/ncParticleEditor-data || git -C ncParticleEditor-data pull
-}
-
build() {
mkdir -p build && cd build